Show running dos roteadores PE's
cbpf-pe#sh run
Building configuration...

Current configuration : 3791 bytes
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cbpf-pe
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
!
!
ip vrf forwarding 
!
ip vrf gerencia                 /foi criado a VPN de gerencia
 rd 400:1
 route-target export 65004:1
 route-target import 65002:1
 route-target import 65003:1
!
ip vrf video                  /foi criado a VPN de video
 rd 200:1
 route-target export 65002:1
 route-target import 65002:1
 route-target import 65004:1
!
ip vrf voz                   /foi criado a VPN de voz
 rd 300:1
 route-target export 65003:1
 route-target import 65003:1
 route-target import 65004:1
ip cef
no ip dhcp-client network-discovery
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.23.23 255.255.255.255
!
interface ATM0/0/0
 no ip address
 no ip route-cache distributed
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet1/0/0
 no ip address
 no ip route-cache distributed
 half-duplex
!
interface FastEthernet1/0/0.81
 encapsulation isl 81
 ip vrf forwarding video
 ip address 10.1.81.1 255.255.255.0
 no ip redirects
!
interface Ethernet1/1/0
 ip address dhcp
 no ip route-cache distributed
!
interface Ethernet1/1/1
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/2
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/3
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/4
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/5
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/6
 no ip address
 no ip route-cache distributed
 shutdown
!
interface Ethernet1/1/7
 no ip address
 no ip route-cache distributed
 shutdown
!
interface SRP4/0/0
 no ip address
 no ip route-cache distributed
 shutdown
!
interface ATM5/0
 no ip address
 atm clock INTERNAL
 no atm ilmi-keepalive
 tag-switching ip
!
interface ATM5/0.1 point-to-point
 ip address 10.3.3.1 255.255.255.252
 pvc 0/255
  vbr-nrt 34000 17000 200
  encapsulation aal5snap
 !
 tag-switching ip
!
interface Serial6/0
 ip vrf forwarding gerencia           /associa esta interface a VPN de gerencia
 ip address 10.3.3.9 255.255.255.252
!
interface Serial6/1
 ip vrf forwarding voz                /associa esta interface a VPN de voz
 ip address 10.3.3.5 255.255.255.252
!
interface Serial6/2
 no ip address
 shutdown
!
interface Serial6/3
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 passive-interface Serial6/0
 passive-interface Serial6/1
 network 10.0.0.0 0.255.255.255 area 0
!
router rip
 version 2
 redistribute bgp 100
 no auto-summary
 !
 address-family ipv4 vrf voz                   /criou-se um sub-processo, no RIP para VPN de voz, para troca 
 version 2	     				de rotas desta VPN
 redistribute bgp 100 metric transparent
 network 10.0.0.0
 no auto-summary
 exit-address-family
 !
 address-family ipv4 vrf video                 /criou-se um sub-processo, no RIP para VPN de video, para troca 
 version 2					de rotas desta VPN
 redistribute bgp 100 metric transparent
 network 10.0.0.0
 no auto-summary
 exit-address-family
 !
 address-family ipv4 vrf gerencia             /criou-se um sub-processo, no RIP para VPN de gerencia, para troca
 version 2				 	de rotas desta VPN
 redistribute bgp 100 metric transparent
 network 10.0.0.0
 no auto-summary
 exit-address-family
!
router bgp 100
 no synchronization
 bgp log-neighbor-changes
 neighbor 10.2.21.21 remote-as 100
 neighbor 10.2.21.21 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf voz             /criou-se um sub-processo, no BGP para VPN de voz
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family ipv4 vrf video           /criou-se um sub-processo, no BGP para VPN de video
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family ipv4 vrf gerencia        /criou-se um sub-processo, no BGP para VPN de gerencia
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family ipv4 vrf forwarding
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4                          /criou-se um sub-processo para todas VPN's
 neighbor 10.2.21.21 activate
 neighbor 10.2.21.21 send-community extended
 no auto-summary
 exit-address-family
!
ip kerberos source-interface any
ip classless
no ip http server
!
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login
!
end